Back to overview
Downtime

OpenXSwitch | Transaction Monitoring service and OpenXSwitch | Webhook service are down

May 02 at 05:31am HDT
Affected services
OpenXSwitch | Transaction Monitoring service
OpenXSwitch | Webhook service

Resolved
May 02 at 05:37am HDT

OpenXSwitch | Transaction Monitoring service and OpenXSwitch | Webhook service recovered.

Created
May 02 at 05:31am HDT

OpenXSwitch | Transaction Monitoring service and OpenXSwitch | Webhook service went down.