Back to overview
Downtime

OpenXSwitch | Transaction Monitoring service, OpenXSwitch | Trade Monitoring service, and 2 other services are down

May 03 at 06:43am HDT
Affected services
OpenXSwitch | Transaction Monitoring service
OpenXSwitch | Trade Monitoring service
OpenXSwitch | Swap Monitoring service
OpenXSwitch | Webhook service

Resolved
May 03 at 08:01am HDT

OpenXSwitch | Trade Monitoring service and OpenXSwitch | Swap Monitoring service recovered.

Updated
May 03 at 07:31am HDT

OpenXSwitch | Transaction Monitoring service and OpenXSwitch | Webhook service recovered.

Created
May 03 at 06:43am HDT

OpenXSwitch | Transaction Monitoring service, OpenXSwitch | Trade Monitoring service, OpenXSwitch | Swap Monitoring service, and 1 other resource went down.